<!DOCTYPE html>
<html lang="en">
<head>
 <meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="scripDelayTimer" content="4000">
<meta property="fb:pages" content="163845340310506"/>
<meta name="author" content="">
<script type="text/javascript" src="/vendors/jquery-3.3.1/jquery.js"></script>
<title>Just Eat PLC bidder Prosus holds firm with £4.9bn hostile offer, but lowers acceptance threshold</title>

<meta name="msvalidate.01" content="472F41326D53FFF7DBCB15CAA90AAE34" />
	<meta name="yandex-verification" content="d9c4b6fb3e0eece7" />
	<meta name="baidu_union_verify" content="3be0b40c587ab00cbdd8bce6875b53d0">
	<meta name="verify-v1" content="KxJ8tFtt4aqXcmEv/zE39gvEGPcPrmwbEupcO9JugX4=" />
	<meta name="robots" content="max-snippet:160">

	<meta name="Keywords" content="Big caps, General financials [T3], Just Eat PLC, LON:JE., Proactiveinvestors" />
   <meta name="Description" content="The investment group, a subsidiary of e-commerce giant Naspers, has reduced the acceptance level for its offer to 75% of Just Eat shares from 90%" />
    <meta name="twitter:card" content="summary_large_image" />
   <meta name="twitter:site" content="@proactive_uk" />
   <meta name="twitter:creator" content="@proactive_uk" />
   <meta name="twitter:title" content="Just Eat bidder Prosus holds firm with £4.9bn hostile offer, but lowers acceptance threshold" />
   <meta name="twitter:description" content="The investment group, a subsidiary of e-commerce giant Naspers, has reduced the acceptance level for its offer to 75% of Just Eat shares from 90%" />
   <meta name="twitter:image" content="https://www.proactiveinvestors.co.uk/upload/News/Image/2019_11/1573473274_2019-11-11-11-54-34_96d56b900a0b24b9e339b9eda6af78fd.jpg" />
   <meta name="news_keywords" content="Just Eat PLC bidder Prosus holds firm with £4.9bn hostile offer, but lowers acceptance threshold" />
   <meta name="DC.date.issued" content="2019-11-11T11:54:00Z" />
   <meta name="REVISION_DATE" content="2019-11-11T11:54:00Z" />
   <meta name="Headline" content="Just Eat bidder Prosus holds firm with £4.9bn hostile offer, but lowers acceptance threshold" />
   <meta name="OriginalPublicationDate" content="2019/11/11" />
 
 <link rel="canonical" href="https://www.proactiveinvestors.co.uk/companies/news/906754/just-eat-bidder-prosus-holds-firm-with-49bn-hostile-offer-but-lowers-acceptance-threshold-906754.html" />
	

<meta property="og:type" content="article"/>
<meta property="og:title" content="Just Eat bidder Prosus holds firm with £4.9bn hostile offer, but lowers acceptance threshold"/>
<meta property="og:description" content="The investment group, a subsidiary of e-commerce giant Naspers, has reduced the acceptance level for its offer to 75% of Just Eat shares from 90%"/>
<meta property="og:url" content="https://www.proactiveinvestors.co.uk/companies/news/906754/just-eat-bidder-prosus-holds-firm-with-49bn-hostile-offer-but-lowers-acceptance-threshold-906754.html"/>
<meta property="og:site_name" content="Proactiveinvestors UK"/>
<meta prefix="og: http://ogp.me/ns#" property="og:image" content="https://www.proactiveinvestors.co.uk/upload/News/Image/2019_11/1573473274_2019-11-11-11-54-34_96d56b900a0b24b9e339b9eda6af78fd.jpg"/>

 <meta property="fb:app_id" content="156343257737849"/>
 <meta property="fb:admins" content="100001657943685"/>

<link rel="amphtml" href="https://www.proactiveinvestors.co.uk/companies/amp/news/906754">

<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> window.googletag = window.googletag || {cmd: []}; </script>

                            <script>
                    googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
                        addSize([1200, 0], [300, 250]).
                        addSize([992, 0], [230,190]).
                        addSize([768, 0], [170,140]).
                        addSize([576, 0], [[510, 170], [468, 60], [300, 250], [300, 50], [320, 50], [320, 100]]).
                        addSize([468, 0], [[468, 60], [300, 250], [300, 50], [320, 50], [320, 100]]).     
                        addSize([320, 0], [[300, 250], [300, 50], [320, 50], [320, 100]]).
                        addSize([0, 0], []).
		build();
    googletag.defineSlot('/6519473/LUX-Content_Sidebar', [[510, 170], [300, 250], [468, 60], [300, 50], [320, 100], [170, 140], [320, 50], [230, 190]], 'div-gpt-ad-1570110319358-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('Domains', ['UK']).setTargeting('Content_type', ['News']);
    googletag.enableServices();
  });

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570110319358-0'); });
                </script>
        
<script type="text/javascript" src="https://secure.leadforensics.com/js/74151.js" ></script>
<noscript><img alt="" src="https://secure.leadforensics.com/74151.png" style="display:none;" /></noscript><!-- Google Tag Manager -->
<script>
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
 new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
 j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
 })(window,document,'script','dataLayer','GTM-PLC3R3B');
</script>
<!-- End Google Tag Manager -->
<!--  YouTube linking and approval -->
<meta name="google-site-verification" content="M9NZSZipMdDL_Hircl5Z-lt9sJA-7TE3paUXRaN4SPs"/>
<link rel="stylesheet" href="/assets/style.min.css?v=80">

</head>
<body>
  <!-- Main Navigation Start -->
<nav class="top-nav navbar navbar-dark bg-proactive-dark">
 <img class="logo-box" src="/assets/svg/logo_bg_2.svg">
 <div class="container-fluid d-flex">

 <div class="container d-flex justify-content-between h-100">
 <div class="menu-block-holder">
 <div class="menu-burger-container d-flex justify-content-center">
 <div class="menu-burger">
 <span class="top"></span>
 <span class="middle"></span>
 <span class="bottom"></span>
 </div>
 <div class="burger-megamenu container">
 <div class="row">
 <div class="burger-megamenu-list-container">
 	                	<div class="row">

 <div class="login-buttons">
  <a href="/members/login" class="btn btn-primary">Sign in</a>
 </div>
 <div class="col-md-3 list-border">
 
 <ul class="megamenu-list">
 
   
 <li class="first-level-list list-link active
  has-submenu   "><a class="first-level-list-link" href="/">News<i class="icon-arrow-right"></i></a>
  <ul class="second-level-list">
  <li>
  <a href="/proactive_live">Live</a></li>
   <li>
  <a href="/pages/market-reports">Market reports</a></li>
   <li>
  <a href="/archives/niche/categories/column/60">Contributors</a></li>
   <li>
  <a href="/myProactive/subscriptions">Newsletters</a></li>
   <li>
  <a href="/archives/niche/categories/small-caps/53">Small caps</a></li>
    </ul>
  </li>
   
 <li class="first-level-list list-link 
  has-submenu   "><a class="first-level-list-link" href="/topics">Topics<i class="icon-arrow-right"></i></a>
  <ul class="second-level-list">
  <li>
  <a href="/energy">Energy</a></li>
   <li>
  <a href="/health">Health</a></li>
   <li>
  <a href="/mining">Mining</a></li>
   <li>
  <a href="/tech">Tech</a></li>
   <li>
  <a href="/finance">Finance</a></li>
   <li>
  <a href="/basic-materials">Basic Materials</a></li>
   <li>
  <a href="/retail-consumer">Retail &amp; consumer</a></li>
   <li>
  <a href="/telecommunications">Telecoms &amp; Networks</a></li>
   <li>
  <a href="/industry-services">Industry &amp; services</a></li>
   <li>
  <a href="/utilities">Utilities</a></li>
   <li>
  <a href="/topics">All topics...</a></li>
    <div class="spotlight">
 <h4 class="h4">Spotlight</h4>
 <ul class="third-level-list">
  <li>
 <a class="image-holder" href="/archives/niche/sectors/pharma-%26-biotech/34">
 <div class="spotlight-img">
  <div style="background-image: url('/upload/PageSpotlight/Image/2019_08/1565192109_pharma.jpg');"></div>
  </div>
 <p>Pharma &amp; Biotech</p>
 </a>
 </li>
  <li>
 <a class="image-holder" href="/cannabis">
 <div class="spotlight-img">
  <div style="background-image: url('/upload/PageSpotlight/Image/2019_08/1565192109_Cannabis-spotlight.jpg');"></div>
  </div>
 <p>Cannabis</p>
 </a>
 </li>
  <li>
 <a class="image-holder" href="/battery-metals">
 <div class="spotlight-img">
  <div style="background-image: url('/upload/PageSpotlight/Image/2019_10/1571317078_Battery-metal-spotlight.jpg');"></div>
  </div>
 <p>Battery Metals</p>
 </a>
 </li>
  </ul>
 </div>
  </ul>
  </li>
   
 <li class="first-level-list list-link 
  has-submenu   "><a class="first-level-list-link" href="/insight">Insights<i class="icon-arrow-right"></i></a>
  <ul class="second-level-list">
  <li>
  <a href="/archives/niche/categories/deep-dive/47">Deep dive</a></li>
   <li>
  <a href="/archives/niche/categories/opinion/46">Opinion</a></li>
   <li>
  <a href="/research">Research</a></li>
   <li>
  <a href="/archives/niche/categories/feature/59">Feature</a></li>
   <li>
  <a href="/insight">All insights...</a></li>
    </ul>
  </li>
   
 <li class="first-level-list list-link 
   "><a class="first-level-list-link" href="/research">Research</a>
  </li>
   
 <li class="first-level-list list-link 
  has-submenu   "><a class="first-level-list-link" href="/companies/">Companies<i class="icon-arrow-right"></i></a>
  <ul class="second-level-list">
  <li>
  <a href="/companies/">Search A-Z</a></li>
   <li>
  <a href="/companies/index?category=64">Big caps</a></li>
   <li>
  <a href="/companies/index?category=65">Mid caps</a></li>
   <li>
  <a href="/companies/index?category=53">Small caps</a></li>
   <li>
  <a href="/companies/index?category=66">Micro Cap</a></li>
   <li>
  <a href="/companies/index?category=67">Nano Cap</a></li>
    </ul>
  </li>
   
 <li class="first-level-list list-link 
  has-submenu   "><a class="first-level-list-link" href="/beproactive">BeProactive<i class="icon-arrow-right"></i></a>
  <ul class="second-level-list">
  <li>
  <a href="/archives/niche/categories/how-to-beproactive/55">How to BeProactive</a></li>
   <li>
  <a href="/archives/niche/categories/success-stripped-down/56">Success stripped down</a></li>
   <li>
  <a href="/archives/niche/categories/explainers-education/57">Explainers &amp; education</a></li>
   <li>
  <a href="/archives/niche/categories/evergreen-columns/58">Evergreen columns</a></li>
    </ul>
  </li>
   
 <li class="first-level-list list-link 
  has-submenu   "><a class="first-level-list-link" href="/events/">Events<i class="icon-arrow-right"></i></a>
  <ul class="second-level-list">
  <li>
  <a href="/register/event_details/221">
 Proactive Investors One2One Investor Forum
 <div class="menu_event_additional_info">
 <span class="menu_event_location">London</span>
 <span class="menu_event_date">2019-11-21 18:00:00</span>
 </div>
 </a></li>
   <li>
  <a href="/register/event_details/219">
 Mining Capital Conference 
 <div class="menu_event_additional_info">
 <span class="menu_event_location">London</span>
 <span class="menu_event_date">2019-11-28 08:30:00</span>
 </div>
 </a></li>
   <li>
  <a href="/register/event_details/226">
 Proactive Investors One2One Investor Forum
 <div class="menu_event_additional_info">
 <span class="menu_event_location">London</span>
 <span class="menu_event_date">2019-12-05 18:00:00</span>
 </div>
 </a></li>
   <li>
  <a href="/events/">View all events</a></li>
    </ul>
  </li>
   
 <li class="first-level-list list-link 
   top-separator-link  "><a class="first-level-list-link" href="/myProactive">My proactive</a>
  </li>
   
 <li class="first-level-list list-link 
   top-separator-link  "><a class="first-level-list-link" href="/archives/video">Watch</a>
  </li>
   
 <li class="first-level-list list-link 
  has-submenu   top-separator-link  "><a class="first-level-list-link" href="/">About<i class="icon-arrow-right"></i></a>
  <ul class="second-level-list">
  <li>
  <a href="/teams/board">Our board</a></li>
   <li>
  <a href="/teams">Our team</a></li>
   <li>
  <a href="/teams/authors">Our journalists</a></li>
   <li>
  <a href="/pages/vacancies">Careers</a></li>
    </ul>
  </li>
   
 <li class="first-level-list list-link 
   "><a class="first-level-list-link" href="/contact_us">Contact</a>
  </li>
   
 <li class="first-level-list list-link 
  has-submenu   "><a class="first-level-list-link" href="/">Legal<i class="icon-arrow-right"></i></a>
  <ul class="second-level-list">
  <li>
  <a href="/pages/terms">Terms and conditions</a></li>
   <li>
  <a href="/pages/privacy">Privacy</a></li>
   <li>
  <a href="/pages/cookies">Cookies</a></li>
    </ul>
  </li>
  </div>
 </div>
 	                </div>
 </div>
 </div>
 </div>

 <div class="domains">
 <div class="dropdown">
  <a class="dropdown-toggle" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
 UK<i class="custom-dropdown-icon icon-arrow-dropdown-closed"></i>
 </a>
 <div class="dropdown-menu" aria-labelledby="dropdownMenuLink">

 <a class="dropdown-item active suspendRegionRedirection" href="https://www.proactiveinvestors.co.uk/" data-region-redirection="redirect_index">UK</a>
 <a class="dropdown-item  suspendRegionRedirection" href="https://www.proactiveinvestors.com/" data-region-redirection="redirect_index">USA</a>
 <a class="dropdown-item  suspendRegionRedirection" href="https://www.proactiveinvestors.com.au/" data-region-redirection="redirect_index">AU</a>
 <a class="dropdown-item  suspendRegionRedirection" href="https://ca.proactiveinvestors.com/" data-region-redirection="redirect_index">CA</a>
 </div>
 </div>
 </div>
 </div>

 <a class="navbar-brand-image ml-auto" href="/">
 <img src="/assets/svg/top_header_logo_color.svg" class="my-auto" alt="">
 </a>

 <div class="links-container">
 <div class="watch-links-holder ">
 <a href="/archives/video" class="watch-link">Watch</a>
 
 </div>
 <div class="watch-links-holder my-proactive">
 <a href="/myProactive" class="profile-link">
 <b>My</b><i>Proactive</i>
 <i class="icon-everyday-investor"></i>
 </a>
 <div class="dropdown">
 <div class="dropdown-menu">
 <a class="dropdown-item" href="/myProactive">Feed</a>
 <a class="dropdown-item" href="/myProactive/alerts">Alerts</a>
 <a class="dropdown-item" href="/myProactive/subscriptions">Subscriptions</a>
 <a class="dropdown-item" href="/myProactive/bookmarks">Bookmarks</a>
 <a class="dropdown-item" href="/myProactive/settings">Settings</a>
 </div>
 </div>
 </div>
 </div>

 <a class="search-modal-toggle" data-toggle="modal" data-target="#searchModal">
 <i class="icon-search"></i>
 </a>

 </div>
 </div>
</nav>
<!-- Main Navigation End -->
<!-- Secondary Navigation Start -->
<nav class="sub-nav navbar">
 <div class="container">
 <img class="logo-box" src="/assets/svg/logo_bg_1.svg">
 <ul class="nav overflowX-auto">
   <li class="nav-item">
 <a class="nav-link active" href="/">
 News
 </a>
  <div class="sub-nav-megamenu container-fluid" id="newsNavlist">
 <div class="row">
 <div class="col-md-12 bg-proactive-yellow-25">
 <div class="container">
 <div class="row">
 <div class="col-md-3">
 <h3 class="h3">Sections</h3>
 </div>
 <div class="col-md-5">
  <h3 class="h3">Most read news</h3>
  </div>
 
 </div>
 </div>
 </div>
 <div class="container mb-5">
 <div class="row">
 <div class="col-md-3 pr-0">
 <ul class="list-left">
    <li><a href="/proactive_live" >Live</a></li>
      <li><a href="/pages/market-reports" >Market reports</a></li>
      <li><a href="/archives/niche/categories/column/60" >Contributors</a></li>
      <li><a href="/myProactive/subscriptions" >Newsletters</a></li>
      <li><a href="/archives/niche/categories/small-caps/53" >Small caps</a></li>
    </ul>
 </div>
 <div class="list-right-container col-md-5">
  <ul class="list-right">
  <li>
 <a href="/companies/news/906706/ftse-100-slides-but-ftse-250-pares-losses-after-brexit-party-climbdown-906706.html">FTSE 100 slides but FTSE 250 pares losses after Brexit Party climbdown</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/219803/columbus-energy-moves-ahead-with-saffron-prospect-219803.html">Columbus Energy moves ahead with Saffron prospect</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/220874/solo-oil-has-big-changes-in-the-pipeline-220874.html">Solo Oil has big changes in the pipeline</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/215411/oriole-resources-looks-to-utilise-first-mover-advantage-in-west-african-gold-exploration-215411.html">Oriole Resources looks to utilise first mover advantage in West African gold exploration</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/906633/vodafone-itv-due-to-provide-keenly-awaited-updates-in-coming-week-key-uk-data-also-eyed-906633.html">Vodafone, ITV due to provide keenly awaited updates in coming week; key UK data also eyed </a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/220054/union-jack-oil-builds-up-strong-portfolio-of-uk-assets-220054.html">Union Jack Oil builds up strong portfolio of UK assets</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/906740/sirius-minerals-rises-after-it-identifies-cost-savings-906740.html">Sirius Minerals rises after it identifies cost savings</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/906718/union-jack-oil--has-west-newton-s-oil-potential-confirmed-by-new-analysis-906718.html">Union Jack Oil  has West Newton&#039;s oil potential confirmed by new analysis</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/906712/afc-energy-encouraged-by-commercial-interest-in-alkamem-technology-906712.html">AFC Energy &ldquo;encouraged&rdquo; by commercial interest in AlkaMem technology</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/906759/vodafone-and-itv-at-the-top-of-tuesdays-agenda-906759.html">Vodafone and ITV at the top of Tuesday&rsquo;s agenda</a>
 <i class="icon-arrow-right"></i>
 </li>
  </ul>
  </div>
  </div>
 </div>

 </div>
 </div>
  </li>
   <li class="nav-item">
 <a class="nav-link " href="/topics">
 Topics
 </a>
  <div class="sub-nav-megamenu container-fluid" id="newsNavlist">
 <div class="row">
 <div class="col-md-12 bg-proactive-yellow-25">
 <div class="container">
 <div class="row">
 <div class="col-md-3">
 <h3 class="h3">Sections</h3>
 </div>
 <div class="col-md-5">
  <h3 class="h3">Most read news</h3>
  </div>
  <div class="col-md-4">
 <h3 class="h3">Spotlight</h3>
 </div>
 
 </div>
 </div>
 </div>
 <div class="container mb-5">
 <div class="row">
 <div class="col-md-3 pr-0">
 <ul class="list-left">
    <li><a href="/energy" >Energy</a></li>
      <li><a href="/health" >Health</a></li>
      <li><a href="/mining" >Mining</a></li>
      <li><a href="/tech" >Tech</a></li>
      <li><a href="/finance" >Finance</a></li>
      <li><a href="/basic-materials" >Basic Materials</a></li>
      <li><a href="/retail-consumer" >Retail &amp; consumer</a></li>
      <li><a href="/telecommunications" >Telecoms &amp; Networks</a></li>
      <li><a href="/industry-services" >Industry &amp; services</a></li>
      <li><a href="/utilities" >Utilities</a></li>
      <li><a href="/topics" >All topics...</a></li>
    </ul>
 </div>
 <div class="list-right-container col-md-5">
  <ul class="list-right">
  <li>
 <a href="/companies/news/906706/ftse-100-slides-but-ftse-250-pares-losses-after-brexit-party-climbdown-906706.html">FTSE 100 slides but FTSE 250 pares losses after Brexit Party climbdown</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/219803/columbus-energy-moves-ahead-with-saffron-prospect-219803.html">Columbus Energy moves ahead with Saffron prospect</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/220874/solo-oil-has-big-changes-in-the-pipeline-220874.html">Solo Oil has big changes in the pipeline</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/215411/oriole-resources-looks-to-utilise-first-mover-advantage-in-west-african-gold-exploration-215411.html">Oriole Resources looks to utilise first mover advantage in West African gold exploration</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/906633/vodafone-itv-due-to-provide-keenly-awaited-updates-in-coming-week-key-uk-data-also-eyed-906633.html">Vodafone, ITV due to provide keenly awaited updates in coming week; key UK data also eyed </a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/220054/union-jack-oil-builds-up-strong-portfolio-of-uk-assets-220054.html">Union Jack Oil builds up strong portfolio of UK assets</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/906740/sirius-minerals-rises-after-it-identifies-cost-savings-906740.html">Sirius Minerals rises after it identifies cost savings</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/906718/union-jack-oil--has-west-newton-s-oil-potential-confirmed-by-new-analysis-906718.html">Union Jack Oil  has West Newton&#039;s oil potential confirmed by new analysis</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/906712/afc-energy-encouraged-by-commercial-interest-in-alkamem-technology-906712.html">AFC Energy &ldquo;encouraged&rdquo; by commercial interest in AlkaMem technology</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/906759/vodafone-and-itv-at-the-top-of-tuesdays-agenda-906759.html">Vodafone and ITV at the top of Tuesday&rsquo;s agenda</a>
 <i class="icon-arrow-right"></i>
 </li>
  </ul>
  </div>
  <div class="list-right-container col-md-4">
 <ul class="list-right">
  <li>
 <a class="image-holder" href="/archives/niche/sectors/pharma-%26-biotech/34">
 <div class="spotlight-img">
  <div style="background-image: url('/upload/PageSpotlight/Image/2019_08/1565192109_pharma.jpg');"></div>
  </div>
 <p>Pharma &amp; Biotech</p>
 </a>
 </li>
  <li>
 <a class="image-holder" href="/cannabis">
 <div class="spotlight-img">
  <div style="background-image: url('/upload/PageSpotlight/Image/2019_08/1565192109_Cannabis-spotlight.jpg');"></div>
  </div>
 <p>Cannabis</p>
 </a>
 </li>
  <li>
 <a class="image-holder" href="/battery-metals">
 <div class="spotlight-img">
  <div style="background-image: url('/upload/PageSpotlight/Image/2019_10/1571317078_Battery-metal-spotlight.jpg');"></div>
  </div>
 <p>Battery Metals</p>
 </a>
 </li>
 
 </ul>
 </div>
  </div>
 </div>

 </div>
 </div>
  </li>
   <li class="nav-item">
 <a class="nav-link " href="/insight">
 Insights
 </a>
  <div class="sub-nav-megamenu container-fluid" id="newsNavlist">
 <div class="row">
 <div class="col-md-12 bg-proactive-yellow-25">
 <div class="container">
 <div class="row">
 <div class="col-md-3">
 <h3 class="h3">Sections</h3>
 </div>
 <div class="col-md-5">
  <h3 class="h3">Most read news</h3>
  </div>
 
 </div>
 </div>
 </div>
 <div class="container mb-5">
 <div class="row">
 <div class="col-md-3 pr-0">
 <ul class="list-left">
    <li><a href="/archives/niche/categories/deep-dive/47" >Deep dive</a></li>
      <li><a href="/archives/niche/categories/opinion/46" >Opinion</a></li>
      <li><a href="/research" >Research</a></li>
      <li><a href="/archives/niche/categories/feature/59" >Feature</a></li>
      <li><a href="/insight" >All insights...</a></li>
    </ul>
 </div>
 <div class="list-right-container col-md-5">
  <ul class="list-right">
  <li>
 <a href="/companies/news/219875/sound-energy-moves-forward-with-plans-in-east-morocco-219875.html">Sound Energy moves forward with plans in East Morocco</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/217634/tlou-energy-builds-on-position-in-botswana-ahead-of-key-results-at-lesedi-217634.html">Tlou Energy builds on position in Botswana ahead of key results at Lesedi</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/218240/directa-plus-pioneers-graphene-use-as-sector-evolves-218240.html">Directa Plus pioneers graphene use as sector evolves</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/217260/stobart-group-focused-on-southend-airport-and-energy-business-217260.html">Stobart Group focused on Southend Airport and energy business</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/219803/columbus-energy-moves-ahead-with-saffron-prospect-219803.html">Columbus Energy moves ahead with Saffron prospect</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/220874/solo-oil-has-big-changes-in-the-pipeline-220874.html">Solo Oil has big changes in the pipeline</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/216204/mineral--financial-investments-exposed-to-a-growing-zinc-resource-216204.html">Mineral &amp; Financial Investments exposed to a growing zinc resource</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/215411/oriole-resources-looks-to-utilise-first-mover-advantage-in-west-african-gold-exploration-215411.html">Oriole Resources looks to utilise first mover advantage in West African gold exploration</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/217988/plexus-targets-growing-need-to-prevent-gas-leaks-with-pos-grip-technology-217988.html">Plexus targets growing need to prevent gas leaks with POS-GRIP technology</a>
 <i class="icon-arrow-right"></i>
 </li>
  <li>
 <a href="/companies/news/219968/bluebird-merchant-ventures-on-course-for-first-production-after-permit-award-219968.html">Bluebird Merchant Ventures on course for first production after permit award</a>
 <i class="icon-arrow-right"></i>
 </li>
  </ul>
  </div>
  </div>
 </div>

 </div>
 </div>
  </li>
   <li class="nav-item">
 <a class="nav-link " href="/research">
 Research
 </a>
  </li>
   <li class="nav-item">
 <a class="nav-link " href="/companies/">
 Companies
 </a>
  <div class="sub-nav-megamenu container-fluid" id="newsNavlist">
 <div class="row">
 <div class="col-md-12 bg-proactive-yellow-25">
 <div class="container">
 <div class="row">
 <div class="col-md-3">
 <h3 class="h3">Sections</h3>
 </div>
 <div class="col-md-5">
  </div>
 
 </div>
 </div>
 </div>
 <div class="container mb-5">
 <div class="row">
 <div class="col-md-3 pr-0">
 <ul class="list-left">
    <li><a href="/companies/" >Search A-Z</a></li>
      <li><a href="/companies/index?category=64" >Big caps</a></li>
      <li><a href="/companies/index?category=65" >Mid caps</a></li>
      <li><a href="/companies/index?category=53" >Small caps</a></li>
      <li><a href="/companies/index?category=66" >Micro Cap</a></li>
      <li><a href="/companies/index?category=67" >Nano Cap</a></li>
    </ul>
 </div>
 <div class="list-right-container col-md-5">
  </div>
  </div>
 </div>

 </div>
 </div>
  </li>
   <li class="nav-item">
 <a class="nav-link " href="/beproactive">
 BeProactive
 </a>
  <div class="sub-nav-megamenu container-fluid" id="newsNavlist">
 <div class="row">
 <div class="col-md-12 bg-proactive-yellow-25">
 <div class="container">
 <div class="row">
 <div class="col-md-3">
 <h3 class="h3">Sections</h3>
 </div>
 <div class="col-md-5">
  <h3 class="h3">Most read news</h3>
  </div>
 
 </div>
 </div>
 </div>
 <div class="container mb-5">
 <div class="row">
 <div class="col-md-3 pr-0">
 <ul class="list-left">
    <li><a href="/archives/niche/categories/how-to-beproactive/55" >How to BeProactive</a></li>
      <li><a href="/archives/niche/categories/success-stripped-down/56" >Success stripped down</a></li>
      <li><a href="/archives/niche/categories/explainers-education/57" >Explainers &amp; education</a></li>
      <li><a href="/archives/niche/categories/evergreen-columns/58" >Evergreen columns</a></li>
    </ul>
 </div>
 <div class="list-right-container col-md-5">
  <ul class="list-right">
  </ul>
  </div>
  </div>
 </div>

 </div>
 </div>
  </li>
   <li class="nav-item">
 <a class="nav-link " href="/events/">
 Events
 </a>
  <div class="sub-nav-megamenu container-fluid" id="newsNavlist">
 <div class="row">
 <div class="col-md-12 bg-proactive-yellow-25">
 <div class="container">
 <div class="row">
 <div class="col-md-3">
 <h3 class="h3">Sections</h3>
 </div>
 <div class="col-md-5">
  </div>
 
 </div>
 </div>
 </div>
 <div class="container mb-5">
 <div class="row">
 <div class="col-md-3 pr-0">
 <ul class="list-left">
   <a href="/register/event_details/221">
 Proactive Investors One2One Investor Forum
 <div class="menu_event_additional_info">
 <span class="menu_event_location">London</span>
 <span class="menu_event_date">2019-11-21 18:00:00</span>
 </div>
 </a></li>
    <a href="/register/event_details/219">
 Mining Capital Conference 
 <div class="menu_event_additional_info">
 <span class="menu_event_location">London</span>
 <span class="menu_event_date">2019-11-28 08:30:00</span>
 </div>
 </a></li>
    <a href="/register/event_details/226">
 Proactive Investors One2One Investor Forum
 <div class="menu_event_additional_info">
 <span class="menu_event_location">London</span>
 <span class="menu_event_date">2019-12-05 18:00:00</span>
 </div>
 </a></li>
     <li><a href="/events/" >View all events</a></li>
    </ul>
 </div>
 <div class="list-right-container col-md-5">
  </div>
  </div>
 </div>

 </div>
 </div>
  </li>
            </ul>

 <div class="login-buttons">
  <a href="/members/login" class="btn btn-primary">Sign in</a>
 </div> </div>
</nav>
<!-- Secondary Navigation End -->

<!-- Back to Top  button -->
<button class="back-to-top" type="button"><i class="icon-arrow-dropdown-opened"></i></button>

<!-- Animated loader -->
<div class="logo-loader">
 <div class="logo-loader-inner">
 <div class="logo-loader-front">
 <img src="/assets/svg/loader-logo-rotate.svg" alt="logo-loader">
 </div>
 </div>
</div>

<div class="modal" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="searchModalLabel" aria-hidden="true" >
 <div class="modal-dialog" role="document">
 <div class="modal-content">
 <div class="row">
 <div class="container">
 <div class="modal-header">
 <h4 class="modal-title">What are you searching for?</h4>
 </div>
 <div class="modal-body">
 <form method="GET" action="/search/advancedSearch/all" class="form-inline justify-content-between col-md-8 offset-md-2">
 <div class="form-group">
 <input type="text" name="keyword" placeholder="Search in Proactive..." id="searchMain" autocomplete="off">
 <button class="btn btn-primary search-button"><i class="icon-search"></i></button>
 </div>
 <div class="search-results-holder">
 <div class="results-header">
 <h4>Companies</h4>
 <h4>News</h4>
 </div>
 <div class="results-lists-holder">
 <div class="results-list-block">
 <ul id="companies-search-result" class="results-list"></ul>
 <a data-href="/companies/index" class="badge badge-primary" id="companies-search-link">
 See all companies matching <b class="search-keyword"></b><i class="icon-arrow-right"></i>
 </a>
 </div>
 <div class="results-list-block">
 <ul id="news-search-result" class="results-list"></ul>
 <a data-href="/search/advancedSearch/news" class="badge badge-primary" id="news-search-link">
 See all news matching <b class="search-keyword"></b><i class="icon-arrow-right"></i>
 </a>
 </div>
 </div>
 </div>
 </form>
 </div>
 </div>
 </div>
 </div>
 </div>
</div> 
 
 
 <div class="container-fluid">
 <div class="row">
 

<!-- Article section Start -->
<section id="detailsart" itemscope itemtype="http://schema.org/Article" class="article container">

 <div class="hidden" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
 <div itemscope itemtype="https://schema.org/ImageObject">
 <img itemprop="logo" src="https://www.proactiveinvestors.co.uk/logo.png"/>
 <meta itemprop="url" content="https://www.proactiveinvestors.co.uk/">
 <meta itemprop="width" content="166">
 <meta itemprop="height" content="39">
 </div>
 <meta itemprop="name" content="Proactive Investors">
 </div>

 <div class="row" >
 <div id="left-sidebar" class="col-md-2 d-flex flex-column">
 <div>
 <a href="/finance" class="badge badge-primary">Finance</a><a href="/archives/niche/sectors/financial-services/195" class="badge badge-primary">Financial Services</a>

 <!-- Writer's profile link Start -->
   <div class="writer-link">
 <a href="/teams/details/308/Calum-Muirhead" class="writer-name">
   <div class="writer-image" style="background-image: url(/thumbs/upload/Team/Image/2018_02/66x66_1518716670_Calum-Muirhead.png)">
 <div class="writer-image-overlay"></div>
 </div>
  <h3 itemprop="author">Calum Muirhead</h3>
 </a>
 <div class="date-time-published">
 <p itemprop="datePublished">11:54 Mon 11 Nov 2019</p>
 </div>

 <div class="social-share">
  </div>
 </div>
  <!-- Writer's profile link End -->
 </div>

 <div class="left_sidebar_module">
 <!-- Research module link Start -->
  <!-- Research module link End -->

 <!-- Deep dive module link Start -->
  <a href="/companies/news/211619/canadian-securities-exchange-enjoying-best-year-yet-large-cannabis-financings-a-particular-highlight-211619.html" class="dive-promo">
 <h4>Investor deep dive</h4>
 <div class="img-promo" style="background-image: url('/thumbs/upload/Article/Image/2018_12/200z200_1545355503_CSE-logo-on-wall-for-Proactive.jpg')"></div>
 <p>Canadian Securities Exchange enjoying best year yet; large cannabis financings a particular highlight</p>
 <span class="promo-link">read more ></span>
</a>
  <!-- Deep dive module link End -->

  </div>
</div>

 <div class="col-md-10">
 <div class="row">
 <div class="col-md-12">
 
       <a href = "https://www.proactiveinvestors.co.uk/LON:JE./Just-Eat-PLC/" class="company-name" ><span>view</span>Just Eat PLC</a>
 <h1 class='h2' itemprop='headline'>Just Eat bidder Prosus holds firm with £4.9bn hostile offer, but lowers acceptance threshold</h1>
 </div>
 </div>
 <div class="row">
 <div class="col-md-12">
 <div class="row">
 <div class="col-md-8 d-flex flex-column">
 <p>The investment group, a subsidiary of e-commerce giant Naspers, has reduced the acceptance level for its offer to 75% of Just Eat shares from 90%</p>

 <div class="image-holder"><img src="https://static2.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11/672z311_1573473274_2019-11-11-11-54-34_96d56b900a0b24b9e339b9eda6af78fd.jpg" alt="Just Eat PLC - Just Eat bidder Prosus holds firm with £4.9bn hostile offer, but lowers acceptance threshold" class="img-fluid" height="311" width="672" itemprop="image"/></div>

<div class="opinion d-flex justify-content-between">
            <span class="d-flex">The Prosus bid is threatening to scupper a tie-up between Just Eat and rival Takeaway.com</span>
            <div class="icon-holder d-flex my-auto">
                <a href="/pdf/create/news/details/906754" target="_new"><i class="icon-download"></i></a>
                <a href="/pdf/create/news/details/906754/I" target="_new"><i class="icon-print"></i></a>
            </div>
        </div>

<div itemprop="articleBody" class="ckeditor-content">
 <p><a href="https://www.proactiveinvestors.co.uk/LON:JE./Just-Eat-PLC/" class="companyPopupTrigger" rel="8332">Just Eat PLC</a> (<a href="https://www.proactiveinvestors.co.uk/LON:JE./Just-Eat-PLC/" class="companyPopupTrigger" rel="8332">LON:JE.</a>) bidder Prosus, a subsidiary of South African e-commerce giant Naspers, has stuck to its guns and maintained its £4.9bn hostile bid for the takeaway group.</p>

<p>However, one change has been the acceptance threshold, which was lowered to 75% of Just Eat’s shares from the previous level of 90%.</p>

<h4><a href="https://www.proactiveinvestors.co.uk/companies/news/906196/just-eat-merger-with-takeawaycom-now-switched-to-formal-offer-906196.html" target="_blank">READ: Just Eat merger with Takeaway.com now switched to formal offer</a></h4>

<p>Prosus jumped in with its bid for the FTSE 100 firm three weeks ago, gate-crashing an all-share merger agreed between Just Eat and its Dutch rival Takeaway.com in August.</p>

<p>In its formal offer document, published on Monday morning, Prosus said the tie-up between Just Eat and Takeaway “will not fully or effectively address the challenges Just Eat is facing”, adding that financial markets were “underestimating” the scale of investment needed for the firm to defend its market share against competitors.</p>

<p>The firm is encouraging Just Eat’s shareholders to accept the offer before 1pm on 11 December, its first closing date.</p>

<p>The agreement between Takeaway.com and Just Eat has been under pressure since its announcement, with several prominent shareholders saying the deal undervalued the firm.</p>

<h4><a href="https://www.proactiveinvestors.co.uk/companies/news/905333/just-eat-back-on-the-menu-as-south-african-giant-launches-hostile-bid-905333.html" target="_blank">READ: Just Eat back on the menu as South African giant launches hostile bid</a></h4>

<p>This issue has been compounded in recent months following a decline in Takeaway.com’s share price, which has fallen around 13.5% to €75.2 after hitting an all-time high at the end of August and subsequently reduced the overall value of its shares in relation to Just Eat’s.</p>

<p>As a result of the decline, Takeaway’s offer for Just Eat is now valued at about 609p per share, down from 731p when the tie-up was first announced.</p>

<p>However, Just Eat remained unmoved in the wake of Prosus’s offer document, reiterating its opinion that the bid “significantly undervalues” the business and that all shareholders should reject it.</p>

<p>“The board of Just Eat believes that the Takeaway.com combination is based on a compelling strategic rationale that will deliver a number of strategic benefits and greater value creation to Just Eat shareholders than the terms of the Prosus offer”, the company said.</p>

<h3>Broker expects merger to fail, with higher Prosus bid to follow</h3>

<p>In a note, analysts at Liberum said that despite Just Eat’s opposition to the Prosus bid, they were “sceptical that the merger [with Takeaway.com] will be passed, as c.10% of shareholders expressed they would not support the deal when Takeaway shares traded at a level that valued Just Eat at 770p and subsequently that effective price has fallen to 615p”.</p>

<p>“We thus see the proposed merger reaching the required threshold of 75% as unlikely, and could see another bid from Prosus emerging after the merger fails to go through”, the broker added, however, the price was likely to be higher as even the 710p per share bid form Prosus was “too light given comparable multiples… and is likely to be rejected by shareholders which could prompt another revised &amp; improved bid”.</p>

<p>Investor hopes of a higher bid were reflected in late-morning trading, with the shares 0.3% lower at 736p but still well above the Prosus bid price.</p>
 
</div>

<!-- Quick Facts Start -->
<div id="quick_facts">
 <div class="quick-facts-header">
 <h4 class="h4"><b>Quick facts: </b><span>Just Eat PLC</span></h4>
 <p class="price"><b>Price: </b>
 </span>
 <span>  737 GBX </span>
 </p>
 </div>
 <div class="company-markets">
 <span class="market-epic">LSE:JE.</span>
 </div>
 <div class="chart-container">
 <div class="chart-header">
 <h5 class="h5"><b>Market: </b><span>LSE</span></h5>
 <h5 class="h5"><b>Market Cap: </b><span>&pound;5.03 billion</span></h5>
 <h5 class="h5 market-follow"><span>Follow</span><i class="icon-follow"></i></h5>
 </div>
 <div class="image-holder">
 <div id="container" class="chart"></div>
 </div>
 </div>
 
</div>
 <!-- Quick Facts End -->



<div class="pb-2 pt-4 row">
  <a href="https://www.proactiveinvestors.co.uk/LON:JE./Just-Eat-PLC/" class="btn btn-primary mx-auto">View company profile</a>
 </div>

 <div class="mt-auto">
  <div class="myproactive-newsletter">
 <div class="newsletter-top"></div>
  <p><b>Add related topics to My</b><i>Proactive</i></p>
 <div class="mb-4">
   
 
   
     
 <a href="" class="myproactive_tags topics smaller "
 data-mid=""
 data-tid="194"
 data-ctid="3"
 data-mftid=""><i class="icon-plus-small"></i>Finance</a>
        
 <a href="" class="myproactive_tags topics smaller "
 data-mid=""
 data-tid="195"
 data-ctid="3"
 data-mftid=""><i class="icon-plus-small"></i>Financial Services</a>
      
 
  
   
 <a href="" class="myproactive_tags topics smaller "
 data-mid=""
 data-tid="8332"
 data-ctid="1"
 data-mftid=""><i class="icon-plus-small"></i>Just Eat PLC</a>
   
 
   
     
 
   
       
 
   
     
 <a href="" class="myproactive_tags topics smaller "
 data-mid=""
 data-tid="118"
 data-ctid="3"
 data-mftid=""><i class="icon-plus-small"></i>Tech</a>
      
 
   
       
 <a href="" class="myproactive_tags topics smaller "
 data-mid=""
 data-tid="225"
 data-ctid="3"
 data-mftid=""><i class="icon-plus-small"></i>Online business &amp; e-commerce</a>
      
 
  
   
 <a href="" class="myproactive_tags topics smaller "
 data-mid=""
 data-tid="3"
 data-ctid="1"
 data-mftid=""><i class="icon-plus-small"></i>1PM</a>
    </div>
  <div class="my-auto">
 <form class="newsletter-form form-inline justify-content-start">
 <div class="col-md-12">
 <div class="row">
 <div class="newsletter-email col-md-12 col-lg-6">
 <div class="form-group">
 <input type="text" id="signup_newsletter_email" placeholder="Email address">
 </div>
 </div>
 <div class="newsletter-button col-md-12 col-lg-6">
 <div class="form-group">
  <button type="submit" id="signup_for_newsletter" class="btn btn-primary">Sign up for Newsletter</button>
 </div>
 </div>
 </div>
 </div>
 </form>
 <div class="mt-3 create-acc">
 <p><b>Create your account:</b> sign up and get ahead on news and events</p>
 </div>
 </div>
</div>

 <!-- Article Disclaimer Start -->
 <div class="disclaimer">
 <h3 class="h3">NO INVESTMENT ADVICE</h3>
 
 
 <p>The Company is a publisher. You understand and agree that no content published on the Site constitutes a recommendation that any particular security, portfolio of securities, transaction, or investment strategy is...</p>

 
 
 <a href="/pages/disclaimer" class="btn btn-light">FOR OUR FULL DISCLAIMER CLICK HERE</a>
 </div>
 <!-- Article Disclaimer End -->
   </div>
 </div>
 <div class="col-md-4 d-flex">
 <div class="col-md-12">
 <div class="row" id="right-sidebar">
 <div class="advertisment mb-5">
 <div id="advert" onclick="increaseAdvertClicks(21)">
 <!-- /6519473/LUX-Content_Sidebar -->
<div id='div-gpt-ad-1570110319358-0'>
</div>

 </div>
  </div>
 <div class="bg-proactive-yellow-25 most-read col-md-12">
 <h3>Most read</h3>
  <div class="news-item">
 <a href="/archives/niche/categories/ftse100/152" class="badge badge-primary">FTSE100</a>
 <h3 class="h3">
 <a href="/companies/news/906706/ftse-100-slides-but-ftse-250-pares-losses-after-brexit-party-climbdown-906706.html">FTSE 100 slides but FTSE 250 pares losses after Brexit Party climbdown</a>
 </h3>
 <div class="date-time">1 hour, 1 minute ago</div>
 </div>
  <div class="news-item">
 <a href="/finance" class="badge badge-primary">Finance</a>
 <h3 class="h3">
 <a href="/companies/news/906324/lloyds-and-barclays-get-target-hikes-as-deutsche-sees-lower-sector-risks-906324.html">Lloyds and Barclays get target hikes as Deutsche sees lower sector risks</a>
 </h3>
 <div class="date-time">6 days, 2 hours ago</div>
 </div>
  <div class="news-item">
 <a href="/industry-services" class="badge badge-primary">Industry & services</a>
 <h3 class="h3">
 <a href="/companies/news/906610/royal-mail-requests-injunction-to-block-postal-strike-union-rejects-claims-906610.html">Royal Mail requests injunction to block postal strike, union rejects claims</a>
 </h3>
 <div class="date-time">3 days, 5 hours ago</div>
 </div>
  <div class="news-item">
 <a href="/finance" class="badge badge-primary">Finance</a>
 <h3 class="h3">
 <a href="/companies/news/906263/london-dodges-bullet-as-saudi-aramco-turns-down-party-invitation-906263.html">London dodges bullet as Saudi Aramco turns down party invitation</a>
 </h3>
 <div class="date-time">6 days, 22 hours ago</div>
 </div>
  </div>
 </div>
 </div>
</div>
 </div>
 </div>
 </div>
 </div>
 </div>
</section>
<!-- Article section End -->

<!-- Small Caps Start -->
<section class="small-caps container">
 <div class="row">
 <div class="mb-4 col-md-12">
 <h1 class="h1 active_link" data-url="https://www.proactiveinvestors.co.uk/LON:JE./Just-Eat-PLC/">
 <span class="head-title">More on this story</span>
 </h1>
      </div>
   
 <div class="news-item col-md-6 col-lg-3">
 <a class="video_popup_activator image-holder" href="/companies/news/906769/alibaba-rakes-in-record-31b-in-sales-during-chinas-singles-day-online-shopping-blitz-906769.html"
 data-story-type="1"
 data-id="906769"
 data-category-id="64"
 data-video-timestamp="---"
 data-has-short-video=""
 data-allow-popup="0"
 >
  <img src="https://placehold.it/255x175&text=proactiveinvestors" data-src="https://static1.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11//255z175_1573482020_2019-08-05-10-07-50_5511a935f89fa7ad56bf48c3a9f17a23.jpg" alt="Alibaba Group - Alibaba Group Holding Ltd rakes in record $31 billion in sales during China’s annual Singles Day online shopping blitz" class="img-fluid" width="255" height="175" itemprop="image"/>
 </a>

 <a href="/archives/niche/categories/big-caps/64" class="badge badge-primary">Big caps</a>
 <h3 class="h3">
 <a href="/companies/news/906769/alibaba-rakes-in-record-31b-in-sales-during-chinas-singles-day-online-shopping-blitz-906769.html">Alibaba rakes in record $31B in sales during China&rsquo;s Singles Day...</a>
 </h3>
 <div class="date-time">12 minutes ago</div>
 </div>
   
 <div class="news-item col-md-6 col-lg-3">
 <a class="video_popup_activator image-holder" href="/companies/news/906766/bango-plc-s-anil-malhotra-hails-partnership-with-app-intelligence-firm-mobileaction-906766.html"
 data-story-type="2"
 data-id="906766"
 data-category-id="52"
 data-video-timestamp="08.18"
 data-has-short-video=""
 data-allow-popup="0"
 >
  <img src="https://placehold.it/255x175&text=proactiveinvestors" data-src="https://static1.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11//255z175_1573479719_2019-11-11-13-41-59_843f092f8c3aa8fc935cd98d1547cb58.jpg" alt="Bango PLC - Bango PLC&#039;s Anil Malhotra hails partnership with app intelligence firm MobileAction" class="img-fluid" width="255" height="175" itemprop="image"/>
 </a>

 <a href="/tech" class="badge badge-primary">Tech</a>
 <h3 class="h3">
 <a href="/companies/news/906766/bango-plc-s-anil-malhotra-hails-partnership-with-app-intelligence-firm-mobileaction-906766.html">Bango PLC&#039;s Anil Malhotra hails partnership with app intelligence...</a>
 </h3>
 <div class="date-time">1 hour, 12 minutes ago</div>
 </div>
   
 <div class="news-item col-md-6 col-lg-3">
 <a class="video_popup_activator image-holder" href="/companies/news/906761/afc-energys-adam-bond-discusses-key-competitive-advantage-and-revenue-potential-906761.html"
 data-story-type="2"
 data-id="906761"
 data-category-id="53"
 data-video-timestamp="01.00"
 data-has-short-video="1"
 data-allow-popup="1"
 >
  <img src="https://placehold.it/255x175&text=proactiveinvestors" data-src="https://static1.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11//255z175_1573478136_2019-11-11-13-15-36_7d38d6ef12ac7e3a038b110b02b39155.jpg" alt="AFC Energy PLC - AFC Energy’s Adam Bond discusses ‘key competitive advantage’ and revenue potential" class="img-fluid" width="255" height="175" itemprop="image"/>
 </a>

 <a href="/energy" class="badge badge-primary">Energy</a>
 <h3 class="h3">
 <a href="/companies/news/906761/afc-energys-adam-bond-discusses-key-competitive-advantage-and-revenue-potential-906761.html">AFC Energy&rsquo;s Adam Bond discusses &lsquo;key competitive advantage&rsquo; and...</a>
 </h3>
 <div class="date-time">1 hour, 42 minutes ago</div>
 </div>
   
 <div class="news-item col-md-6 col-lg-3">
 <a class="video_popup_activator image-holder" href="/companies/news/906756/brady-signs-loan-agreement-with-investment-house-hanover-906756.html"
 data-story-type="1"
 data-id="906756"
 data-category-id="53"
 data-video-timestamp="---"
 data-has-short-video=""
 data-allow-popup="0"
 >
  <img src="https://placehold.it/255x175&text=proactiveinvestors" data-src="https://static1.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11//255z175_1573475081_2019-11-11-12-24-41_3985b0dd4736a562f6d5bed7e0aa9a48.jpg" alt="Brady PLC - Brady signs loan agreement with investment house Hanover" class="img-fluid" width="255" height="175" itemprop="image"/>
 </a>

 <a href="/tech" class="badge badge-primary">Tech</a>
 <h3 class="h3">
 <a href="/companies/news/906756/brady-signs-loan-agreement-with-investment-house-hanover-906756.html">Brady signs loan agreement with investment house Hanover</a>
 </h3>
 <div class="date-time">2 hours, 26 minutes ago</div>
 </div>
  </div>
</section>
<!-- Small Caps End -->

<!-- Video section Start -->
<!-- Video section Start -->
<section class="video-section container-fluid bg-proactive-dark text-white">
 <div class="row">
 <div class="container">
 <div class="row mb-4">
 <div class="col-md-12">
 <h1 class="h1 active_link" data-url="https://www.proactiveinvestors.co.uk/LON:JE./Just-Eat-PLC/timeline/videos">
 <span class="head-title">Watch</span>
 
  </h1>
 </div>
 
   
 <div class="col-md-12 col-lg-8">
 <a class="video_popup_activator image-holder" href="/companies/news/906766/bango-plc-s-anil-malhotra-hails-partnership-with-app-intelligence-firm-mobileaction-906766.html"
 data-story-type="2"
 data-id="906766"
 data-video-timestamp="08.18"
 data-category-id="52"
 data-has-short-video=""
 data-allow-popup="1"
 >
  <img src="https://placehold.it/730x434&text=proactiveinvestors" data-src="https://static1.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11//730z434_1573479719_2019-11-11-13-41-59_843f092f8c3aa8fc935cd98d1547cb58.jpg" alt="Bango PLC - Bango PLC&#039;s Anil Malhotra hails partnership with app intelligence firm MobileAction" class="img-fluid" width="730" height="434" itemprop="image"/>
 </a>
 </div>
 <div class="col-md-12 col-lg-4 d-flex flex-column justify-content-between">
 <h3 class="h3 text-white mb-3 mb-md-3 mt-4 mt-lg-0">
 <a href="/companies/news/906766/bango-plc-s-anil-malhotra-hails-partnership-with-app-intelligence-firm-mobileaction-906766.html" class="text-white">Bango PLC&#039;s Anil Malhotra hails partnership with app intelligence firm... </a>
 </h3>
 <p>Bango PLC&#039;s (LON:BGO) chief marketing officer Anil Malhotra speaks to Proactive London&#039;s Andrew Scott following the news they&#039;re to partnering with app intelligence and optimisation firm, MobileAction.

Malhotra says by using their Bango Audiences product, MobileAction&rsquo;s developers will be...</p>
 <div class="date-time">1 hour, 12 minutes ago</div>
 </div>
 </div>
 <div class="row mobile-tabs">
    
 <div class="news-item col-md-6 col-lg-3">
 <a href="/companies/news/906763/newrange-gold-s-bob-archer-highlights-pamlico-potential-in-nevada-906763.html" class="video_popup_activator image-holder"
 data-story-type="2"
 data-id="906763"
 data-category-id="52"
 data-video-timestamp="08.11"
 data-has-short-video=""
 data-allow-popup="1"
 >
  <img src="https://placehold.it/255x175&text=proactiveinvestors" data-src="https://static1.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11//255z175_1573479054_2019-11-11-13-30-54_b7559b2bda02d1fe646cceba9c139908.jpg" alt="Newrange Gold&#039;s Bob Archer highlights Pamlico potential in Nevada" class="img-fluid" width="255" height="175" itemprop="image"/>
 </a>
 
  <a href="/mining" class="badge badge-primary">Mining</a>
  
 <a href="/companies/news/906763/newrange-gold-s-bob-archer-highlights-pamlico-potential-in-nevada-906763.html" class="h4 text-white">
 Newrange Gold&#039;s Bob Archer highlights Pamlico potential in Nevada
 </a>
 <div class="date-time">
 1 hour, 23 minutes ago
 </div>
 </div>
    
 <div class="news-item col-md-6 col-lg-3">
 <a href="/companies/news/906761/afc-energys-adam-bond-discusses-key-competitive-advantage-and-revenue-potential-906761.html" class="video_popup_activator image-holder"
 data-story-type="2"
 data-id="906761"
 data-category-id="53"
 data-video-timestamp="01.00"
 data-has-short-video="1"
 data-allow-popup="1"
 >
  <img src="https://placehold.it/255x175&text=proactiveinvestors" data-src="https://static1.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11//255z175_1573478136_2019-11-11-13-15-36_7d38d6ef12ac7e3a038b110b02b39155.jpg" alt="AFC Energy PLC - AFC Energy’s Adam Bond discusses ‘key competitive advantage’ and revenue potential" class="img-fluid" width="255" height="175" itemprop="image"/>
 </a>
 
  <a href="/energy" class="badge badge-primary">Energy</a>
  
 <a href="/companies/news/906761/afc-energys-adam-bond-discusses-key-competitive-advantage-and-revenue-potential-906761.html" class="h4 text-white">
 AFC Energy&rsquo;s Adam Bond discusses &lsquo;key competitive advantage&rsquo; and...
 </a>
 <div class="date-time">
 1 hour, 42 minutes ago
 </div>
 </div>
    
 <div class="news-item col-md-6 col-lg-3">
 <a href="/companies/news/906741/directa-plus-plc-testing-its-enhanced-asphalt-in-oxfordshire-906741.html" class="video_popup_activator image-holder"
 data-story-type="2"
 data-id="906741"
 data-category-id="52"
 data-video-timestamp="00.59"
 data-has-short-video="1"
 data-allow-popup="1"
 >
  <img src="https://placehold.it/255x175&text=proactiveinvestors" data-src="https://static1.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11//255z175_1573465574_2019-11-11-09-46-14_daf2b969a4698e51f7f6c71788d0efff.jpg" alt="Directa Plus PLC - Directa Plus PLC testing its enhanced asphalt in Oxfordshire" class="img-fluid" width="255" height="175" itemprop="image"/>
 </a>
 
  <a href="/industry-services" class="badge badge-primary">Industry & services</a>
  
 <a href="/companies/news/906741/directa-plus-plc-testing-its-enhanced-asphalt-in-oxfordshire-906741.html" class="h4 text-white">
 Full interview: Directa Plus PLC testing its enhanced asphalt in...
 </a>
 <div class="date-time">
 5 hours, 15 minutes ago
 </div>
 </div>
    
 <div class="news-item col-md-6 col-lg-3">
 <a href="/companies/news/906753/investor-update-union-jack-s-west-newton-potential-confirmed-906753.html" class="video_popup_activator image-holder"
 data-story-type="2"
 data-id="906753"
 data-category-id="50"
 data-video-timestamp="01.42"
 data-has-short-video=""
 data-allow-popup="1"
 >
  <img src="https://placehold.it/255x175&text=proactiveinvestors" data-src="https://static1.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11//255z175_1573472973_2019-11-11-11-49-33_732731fed39eba76fd5eca518ab00a8f.jpg" alt="Union Jack Oil PLC - Investor Update: Union Jack&#039;s West Newton potential confirmed " class="img-fluid" width="255" height="175" itemprop="image"/>
 </a>
 
  <a href="/energy" class="badge badge-primary">Energy</a>
  
 <a href="/companies/news/906753/investor-update-union-jack-s-west-newton-potential-confirmed-906753.html" class="h4 text-white">
 Investor Update: Union Jack&#039;s West Newton potential confirmed 
 </a>
 <div class="date-time">
 6 hours, 2 minutes ago
 </div>
 </div>
  </div>
 </div>
 </div>
</section>
<!-- Video section End -->

<!-- Video section End -->

<!-- Editor's picks Start -->
<!-- Editor's picks Start -->
<section class="editors-picks container">
 <div class="row">
 <div class="col-md-12">
 <div class="row">
 <div class="col-md-12">
 <h1 class="h1 active_link" data-url="">
 <span class="head-title">Editor&#039;s picks</span>

  </h1>
 </div>
 </div>
 </div>
 <div class="owl-carousel editors-carousel col-md-12 d-flex justify-content-start">
   
 <div class="owl-slide d-flex">
 <div class="news-item">
 <a class="video_popup_activator image-holder" href="/companies/news/906617/metalnrg-surges-as-it-unearths-115-ounces-of-gold-from-sample-at-arizona-project-906617.html"
 data-story-type="1"
 data-id="906617"
 data-category-id=""
 data-video-timestamp="---"
 data-has-short-video=""
 data-allow-popup="0"
 >
   <img src="https://static2.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11/255z175_1573201009_2019-11-08-08-16-49_c86a0f0358f5ddf92fdd886b5f6d493a.jpg" alt="MetalNRG - MetalNRG surges as it begins sampling programme at Gold Ridge" class="img-fluid" height="175" width="255"/>
 </a>

  <a href="/mining" class="badge badge-primary">Mining</a>
 
 <h3 class="h3">
 <a href="/companies/news/906617/metalnrg-surges-as-it-unearths-115-ounces-of-gold-from-sample-at-arizona-project-906617.html">MetalNRG surges as it unearths 115 ounces of gold from sample at...</a>
 </h3>
 <div class="date-time">3 days, 5 hours ago</div>
 </div>
 </div>
   
 <div class="owl-slide d-flex">
 <div class="news-item">
 <a class="video_popup_activator image-holder" href="/companies/news/906626/iag-cuts-capacity-and-earnings-targets-for-next-three-years-906626.html"
 data-story-type="1"
 data-id="906626"
 data-category-id="64"
 data-video-timestamp="---"
 data-has-short-video=""
 data-allow-popup="0"
 >
   <img src="https://static2.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11/255z175_1573204003_britishairways_BA_IAG_Airbus.jpg" alt="International Consolidated Airlines Group - " class="img-fluid" height="175" width="255"/>
 </a>

  <a href="/retail-consumer" class="badge badge-primary">Retail & consumer</a>
 
 <h3 class="h3">
 <a href="/companies/news/906626/iag-cuts-capacity-and-earnings-targets-for-next-three-years-906626.html">IAG cuts capacity and earnings targets for next three years</a>
 </h3>
 <div class="date-time">3 days, 5 hours ago</div>
 </div>
 </div>
   
 <div class="owl-slide d-flex">
 <div class="news-item">
 <a class="video_popup_activator image-holder" href="/companies/news/906622/bluebird-merchant-confident-second-mining-permit-in-korea-will-be-awarded-soon-906622.html"
 data-story-type="1"
 data-id="906622"
 data-category-id="53"
 data-video-timestamp="---"
 data-has-short-video=""
 data-allow-popup="0"
 >
   <img src="https://static2.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11/255z175_1573202858_mound-of-gold-close-up-on-black-background.jpg" alt="Bluebird Merchant Ventures Ltd - " class="img-fluid" height="175" width="255"/>
 </a>

  <a href="/mining" class="badge badge-primary">Mining</a>
 
 <h3 class="h3">
 <a href="/companies/news/906622/bluebird-merchant-confident-second-mining-permit-in-korea-will-be-awarded-soon-906622.html">Bluebird Merchant confident second mining permit in Korea will be...</a>
 </h3>
 <div class="date-time">3 days, 6 hours ago</div>
 </div>
 </div>
   
 <div class="owl-slide d-flex">
 <div class="news-item">
 <a class="video_popup_activator image-holder" href="/companies/news/906619/directa-plus-to-test-graphene-enhanced-road-surface-in-oxfordshire-906619.html"
 data-story-type="1"
 data-id="906619"
 data-category-id="53"
 data-video-timestamp="---"
 data-has-short-video=""
 data-allow-popup="0"
 >
   <img src="https://static2.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11/255z175_1573201568_shutterstock_276834887.jpg" alt="Directa Plus PLC - " class="img-fluid" height="175" width="255"/>
 </a>

  <a href="/industry-services" class="badge badge-primary">Industry & services</a>
 
 <h3 class="h3">
 <a href="/companies/news/906619/directa-plus-to-test-graphene-enhanced-road-surface-in-oxfordshire-906619.html">Directa Plus to test graphene-enhanced road surface in Oxfordshire</a>
 </h3>
 <div class="date-time">3 days, 6 hours ago</div>
 </div>
 </div>
   
 <div class="owl-slide d-flex">
 <div class="news-item">
 <a class="video_popup_activator image-holder" href="/companies/news/906505/afc-energy-says-hydrox-cells-can-compete-favourably-with-pem-technology-906505.html"
 data-story-type="1"
 data-id="906505"
 data-category-id=""
 data-video-timestamp="---"
 data-has-short-video=""
 data-allow-popup="0"
 >
   <img src="https://static2.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11/255z175_1573115124_2019-11-07-08-25-24_b33a2cb2a53ef0771b344aeb3128bd27.jpg" alt="AFC Energy PLC - AFC Energy says HydroX-Cell(S) can “compete favourably” with PEM technology" class="img-fluid" height="175" width="255"/>
 </a>

  <a href="/energy" class="badge badge-primary">Energy</a>
 
 <h3 class="h3">
 <a href="/companies/news/906505/afc-energy-says-hydrox-cells-can-compete-favourably-with-pem-technology-906505.html">AFC Energy says HydroX-Cell(S) can &ldquo;compete favourably&rdquo; with PEM...</a>
 </h3>
 <div class="date-time">4 days ago</div>
 </div>
 </div>
   
 <div class="owl-slide d-flex">
 <div class="news-item">
 <a class="video_popup_activator image-holder" href="/companies/news/906500/belvoir-gets-profit-benefit-as-financial-adviser-numbers-grow-30-906500.html"
 data-story-type="1"
 data-id="906500"
 data-category-id="53"
 data-video-timestamp="---"
 data-has-short-video=""
 data-allow-popup="0"
 >
   <img src="https://static2.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11/255z175_1573114315_shutterstock_697063003.jpg" alt="Belvoir Group PLC - financial advisers" class="img-fluid" height="175" width="255"/>
 </a>

  <a href="/finance" class="badge badge-primary">Finance</a>
 
 <h3 class="h3">
 <a href="/companies/news/906500/belvoir-gets-profit-benefit-as-financial-adviser-numbers-grow-30-906500.html">Belvoir gets profit benefit as financial adviser numbers grow 30%</a>
 </h3>
 <div class="date-time">4 days, 6 hours ago</div>
 </div>
 </div>
   
 <div class="owl-slide d-flex">
 <div class="news-item">
 <a class="video_popup_activator image-holder" href="/companies/news/906502/rolls-royce-s-trent-1000-costs-rise-to-24bn-after-new-delay-906502.html"
 data-story-type="1"
 data-id="906502"
 data-category-id="64"
 data-video-timestamp="---"
 data-has-short-video=""
 data-allow-popup="0"
 >
   <img src="https://static2.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11/255z175_1573114501_2019-08-06-10-17-09_60ecffe1726a74b028ef9eabe394a726.jpg" alt="Rolls-Royce Holdings PLC - " class="img-fluid" height="175" width="255"/>
 </a>

  <a href="/industry-services" class="badge badge-primary">Industry & services</a>
 
 <h3 class="h3">
 <a href="/companies/news/906502/rolls-royce-s-trent-1000-costs-rise-to-24bn-after-new-delay-906502.html">Rolls-Royce&#039;s Trent 1000 costs rise to &pound;2.4bn after new delay</a>
 </h3>
 <div class="date-time">4 days, 6 hours ago</div>
 </div>
 </div>
   
 <div class="owl-slide d-flex">
 <div class="news-item">
 <a class="video_popup_activator image-holder" href="/companies/news/906497/sainsbury-s-statutory-interim-profits-fall-92-906497.html"
 data-story-type="1"
 data-id="906497"
 data-category-id="64"
 data-video-timestamp="---"
 data-has-short-video=""
 data-allow-popup="0"
 >
   <img src="https://static1.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11/255z175_1573112630_argos-store.jpg" alt="J Sainsbury PLC - Argos concessions" class="img-fluid" height="175" width="255"/>
 </a>

  <a href="/retail-consumer" class="badge badge-primary">Retail & consumer</a>
 
 <h3 class="h3">
 <a href="/companies/news/906497/sainsbury-s-statutory-interim-profits-fall-92-906497.html">Sainsbury&#039;s statutory interim profits fall 92%</a>
 </h3>
 <div class="date-time">4 days, 7 hours ago</div>
 </div>
 </div>
   
 <div class="owl-slide d-flex">
 <div class="news-item">
 <a class="video_popup_activator image-holder" href="/companies/news/906410/sound-energy-agrees-sale-of-east-morocco-stake-for-us113mln-906410.html"
 data-story-type="1"
 data-id="906410"
 data-category-id="53"
 data-video-timestamp="---"
 data-has-short-video=""
 data-allow-popup="0"
 >
   <img src="https://static2.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11/255z175_1573028238_2019-08-06-13-09-26_59871c57e421e9516bfe4d1242fdf37a.jpg" alt="Sound Energy PLC - " class="img-fluid" height="175" width="255"/>
 </a>

  <a href="/energy" class="badge badge-primary">Energy</a>
 
 <h3 class="h3">
 <a href="/companies/news/906410/sound-energy-agrees-sale-of-east-morocco-stake-for-us113mln-906410.html">Sound Energy agrees sale of East Morocco stake for US$113mln</a>
 </h3>
 <div class="date-time">5 days ago</div>
 </div>
 </div>
   
 <div class="owl-slide d-flex">
 <div class="news-item">
 <a class="video_popup_activator image-holder" href="/companies/news/906402/ceres-power-develops-zero-emission-system-to-use-with-hydrogen-fuel-906402.html"
 data-story-type="1"
 data-id="906402"
 data-category-id="53"
 data-video-timestamp="---"
 data-has-short-video=""
 data-allow-popup="0"
 >
   <img src="https://static2.proactiveinvestors.co.uk/thumbs/upload/News/Image/2019_11/255z175_1573025307_shutterstock_175861673.jpg" alt="Ceres Power Holdings PLC - Ceres Power develops zero-emission system to use with hydrogen fuel" class="img-fluid" height="175" width="255"/>
 </a>

  <a href="/energy" class="badge badge-primary">Energy</a>
 
 <h3 class="h3">
 <a href="/companies/news/906402/ceres-power-develops-zero-emission-system-to-use-with-hydrogen-fuel-906402.html">Ceres Power develops zero-emission system to use with hydrogen fuel</a>
 </h3>
 <div class="date-time">5 days, 2 hours ago</div>
 </div>
 </div>
  </div>
 </div>
</section>
<!-- Editor's piks End -->

<!-- Editor's piks End -->

 <!-- RNS Start -->
 <!-- RNS Section Start -->
<section class="rns-section container-fluid">
 <div class="row">
 <div class="container">
 <div class="row">
 
 <div class="col-md-12">
 <h1 class="h1 active_link">
 <span class="head-title">RNS</span>
 </h1>
 </div>

  
 <div class="news-item col-md-3">
 <h3 class="h3">
 <a href="/LON:JE./Just-Eat-PLC/rns/LSE20191111130743_14303197">Form 8.3 - Takeaway.com N.V.</a>
 </h3>
 <div class="date-time">1 hour, 43 minutes ago</div>
 </div>
  
 <div class="news-item col-md-3">
 <h3 class="h3">
 <a href="/LON:JE./Just-Eat-PLC/rns/BWIPREM_20191111005323">Form 8.3 - Just Eat plc</a>
 </h3>
 <div class="date-time">1 hour, 46 minutes ago</div>
 </div>
  
 <div class="news-item col-md-3">
 <h3 class="h3">
 <a href="/LON:JE./Just-Eat-PLC/rns/LSE20191111115502_14302884">Form 8.3 - Just Eat Plc</a>
 </h3>
 <div class="date-time">2 hours, 55 minutes ago</div>
 </div>
  
 <div class="news-item col-md-3">
 <h3 class="h3">
 <a href="/LON:JE./Just-Eat-PLC/rns/LSE20191111111512_14302772">Form 8.5 (EPT/RI)</a>
 </h3>
 <div class="date-time">3 hours, 35 minutes ago</div>
 </div>
  
 <div class="news-item col-md-3">
 <h3 class="h3">
 <a href="/LON:JE./Just-Eat-PLC/rns/LSE20191111110719_14302748">Form 8.5 (EPT/RI) - Just Eat plc Replacement</a>
 </h3>
 <div class="date-time">3 hours, 43 minutes ago</div>
 </div>
  
 <div class="news-item col-md-3">
 <h3 class="h3">
 <a href="/LON:JE./Just-Eat-PLC/rns/LSE20191111110258_14302729">Form 8.5 (EPT/RI) - Takeaway.com NV Replacement</a>
 </h3>
 <div class="date-time">3 hours, 47 minutes ago</div>
 </div>
  
 <div class="news-item col-md-3">
 <h3 class="h3">
 <a href="/LON:JE./Just-Eat-PLC/rns/LSE20191111110205_14302725">Form 8.5 (EPT/RI)</a>
 </h3>
 <div class="date-time">3 hours, 48 minutes ago</div>
 </div>
  
 <div class="news-item col-md-3">
 <h3 class="h3">
 <a href="/LON:JE./Just-Eat-PLC/rns/LSE20191111110103_14302721">Form 8.5 (EPT/RI) - Takeaway.com NV</a>
 </h3>
 <div class="date-time">3 hours, 49 minutes ago</div>
 </div>
  </div>

 <div class="pt-5 pb-3 row">
 <a href="https://www.proactiveinvestors.co.uk/LON:JE./Just-Eat-PLC/company_rns" class="btn btn-dark mx-auto">Show more</a>
 </div>
 </div>
 </div>
</section>
<!-- RNS Section End --> <!-- RNS End -->


<div id="ribbon" class="sticky-ribbon-outer container">
 <div class="sticky-ribbon-inner col-md-12">
 <div class="row">
 <div class="col-md-3 d-flex flex-row ribbon-share">
          <div class="col-md-4 text-center py-3">
 <a class="profile_action ribbon_alert "
 data-cid="8332"
 data-mid=""
 data-aid=""
 data-add-alert-text="Add &lt;b class=&quot;alert_company_name&quot;&gt;Just Eat PLC&lt;/b&gt; to alerts"
 data-remove-alert-text="Remove &lt;b class=&quot;alert_company_name&quot;&gt;Just Eat PLC&lt;/b&gt; from alerts"
 href="#"><div class="tooltip_wrap"> Add <b class="alert_company_name">Just Eat PLC</b> to alerts </div><i class="icon-alert"></i></a>
 </div>
  <div class="separator-both col-md-4 text-center py-3">
 <a class="profile_action ribbon_bookmark "
 data-nid="906754"
 data-mid=""
 data-bid=""
 href="#"><div class="tooltip_wrap"> Bookmark </div><i class="icon-bookmark"></i></a>
 </div>
 <div class="sharelink js-multiple-shares col-md-4 text-center py-3"
 data-twitter-title="$JE. Just Eat bidder Prosus holds firm with &pound;4.9bn hostile offer, but lowers acceptance threshold http://tinyurl.com/wpbptvt via @proactive_UK @JustEatUK #JE. #brighterir #AndrewScottTV"
 data-title="Just Eat bidder Prosus holds firm with &pound;4.9bn hostile offer, but lowers acceptance threshold"
 data-description="The investment group, a subsidiary of e-commerce giant Naspers, has reduced the acceptance level for its offer to 75% of Just Eat shares from 90%"
 data-url="https://www.proactiveinvestors.co.uk/companies/news/906754/just-eat-bidder-prosus-holds-firm-with-49bn-hostile-offer-but-lowers-acceptance-threshold-906754.html"
 >
 <a href="#"><i class="icon-share"></i></a>
 <div class="share-container js-share-container">
 <a href="#" class="js-facebook-link jssocials-share-link" target="_blank"><i class="icon-facebook"></i></a>
 <a href="#" class="js-twitter-link jssocials-share-link" target="_blank"><i class="icon-twitter"></i></a>
 <a href="#" class="js-linkendin-link jssocials-share-link" target="_blank"><i class="icon-linkedin"></i></a>
 <a href="#" class="js-telegram-link jssocials-share-link" target="_blank"><i class="icon-telegram"></i></a>
 </div>
 </div>
 </div>
 <div class="col-md-6 my-auto ribbon-time">
 <h4>3 min read</h4>
 </div>
 <div class="col-md-3 d-flex flex-row justify-content-between my-auto ribbon-nav">
 <div class="col-md-12 py-2">
 <div class="row d-flex flex-row justify-content-between ribbon-nav-inner">
  <div class="prev-article col-md-5 p-0 my-auto text-left">
   <a href="/companies/news/906743/eco-animal-health-warns-on-profits-as-revenues-ravaged-by-deadly-african-swine-fever-906743.html">
 <span><i class="icon-arrow-left-small"></i><p>Prev article</p></span>
 </a>
 <div class="prev-article-box">
 <div class="news-item">
 <a href="/health" class="badge badge-primary">Health</a>
 <span class="h4">ECO Animal Health warns on profits as revenues ravaged by deadly African Swine Fever</span>
 <div class="date-time">2 min read</div>
 </div>
 </div>
  </div>

 <div class="col-md-2">
 <div class="separator-middle"></div>
 </div>

 <div class="next-article col-md-5 p-0 my-auto text-right">
   <a href="/companies/news/906752/afh-financial-group-confident-in-profit-expansion-plans-906752.html">
 <span><p>Next article</p><i class="icon-arrow-right-small"></i></span>
 </a>
 <div class="next-article-box">
 <div class="news-item">
 <a href="/finance" class="badge badge-primary">Finance</a>
 <span class="h4">AFH Financial Group &ldquo;confident&rdquo; in profit expansion plans</span>
 <div class="date-time">2 min read</div>
 </div>
 </div>
  </div>
 
 </div>
 </div>
 </div>
 <div class="progressContainer col-md-6 mx-auto px-0">
 <div id="progress" class="progress-bar"></div>
 </div>
 </div>
 </div>
</div>

<!-- LoginReg Modal Start -->
<div class="modal fade" id="loginRegModal" tabindex="-1" role="dialog" aria-labelledby="loginRegModalTitle" aria-hidden="true">
	<div class="modal-dialog modal-dialog-centered" role="document">
 <div class="modal-content d-flex container-fluid">
 <div class="row">
 <div class="container">
 <button type="button" class="btn btn-secondary" data-dismiss="modal">
 	<i class="icon-close"></i>
 </button>
 <div class="modal-header d-flex flex-column align-items-center mb-4">
 <p class="login-reg-modal-title mb-3">
 Only registered members can use this feature.
 </p>
 </div>

 <div class="modal-body mt-3">
 <div class="modal-login-links col-md-12 flex-column">
 <div class="row flex-column">
 <a class="btn btn-secondary" href="/members/signup">Register</a>
 <div class="form-separator">
 <p>or</p>
 <span></span>
 </div>
 <a class="btn btn-primary" href="/members/login">Login</a></p>
 </div>
 </div>
 </div>

 <div class="modal-footer">
 </div>

 </div>
 </div>
 </div>
	</div>
</div>
<!-- LoginReg Modal End -->






 </div>
 </div>

   <!-- Bottom Navigation Start -->
<nav class="footer-section navbar navbar-dark bg-proactive-dark text-white">
 <div class="container-fluid">
 <div class="container my-auto">
 <ul class="footer-navigation nav">
 <li class="nav-item">
 <a href="/pages/about">About</a>
 </li>
 <li class="nav-item">
 <a class="nav-link" href="/teams">Meet the team</a>
 </li>
 <li class="nav-item">
 <a class="nav-link" href="/contact_us">Contact</a>
 </li>
 <li class="nav-item">
 <a href="/pages/terms">T&amp;C</a>
 </li>
 <li class="nav-item">
 <a href="/pages/vacancies">Work for us</a>
 </li>
 <li class="nav-item">
 <a class="nav-link" href="#">Advertising</a>
 </li>
 </ul>
 </div>
 </div>
 <div class="container-fluid">
 <div class="container my-auto d-flex flex-row">
 <h5 class="h5">Follow us on:</h5>
 <a href="https://www.youtube.com/user/ProactiveInvestors" target="_blank"><i class="icon-youtube"></i></a>
 <a href="https://twitter.com/proactive_uk" target="_blank"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/ProactiveInvestors" target="_blank"><i class="icon-facebook"></i></a>
 <a href="https://www.linkedin.com/company/proactive-investors/" target="_blank"><i class="icon-linkedin"></i></a>
 <a href="https://t.me/proactiveinvestorsgroup" target="_blank"><i class="icon-telegram"></i></a>
 </div>
 </div>
 <div class="container-fluid">
 <div class="container">
 <p>© Proactive Investors 2019.</p>
                        <p>Proactive Investors Limited, trading as “Proactiveinvestors United Kingdom”, is Authorised and regulated by the Financial Conduct Authority. Registered in England with Company Registration number 05639690. Group VAT registration number 872070825 FCA Registration number 559082. You can contact us <a href="https://www.proactiveinvestors.co.uk/contact_us">here</a>.</p>
                        <p>Market Indices, Commodities and Regulatory News Headlines copyright © Morningstar. Data delayed 15 minutes unless otherwise indicated. <a href="https://www.proactiveinvestors.co.uk/pages/terms">Terms of use</a>.</p>
 </div>
 </div>
</nav>
<!-- Bottom Navigation End -->

<div class="modal fade videoModal" id="videoModal" tabindex="-1" role="dialog" aria-labelledby="videoModalTitle" aria-hidden="true">
 <div class="modal-dialog modal-dialog-centered" role="document">
 <div class="modal-content d-flex container-fluid">
 <div class="row">
 <div class="container">
 </div>
 </div>
 </div>
 </div>
</div>
<script type="text/javascript" src="/assets/bundle.min.js?v=24"></script>

 <script>
  var adverts = {"PageAdvert":{"id":"2"},"AdvertPosition":[{"id":"5","page_advert_id":"2","Advert":{"id":"21","url":"","code":"<!-- \/6519473\/LUX-Content_Sidebar -->\r\n<div id='div-gpt-ad-1570110319358-0'>\r\n<\/div>\r\n","header_code":"googletag.cmd.push(function() {\r\nvar mapping = googletag.sizeMapping().\r\n                        addSize([1200, 0], [300, 250]).\r\n                        addSize([992, 0], [230,190]).\r\n                        addSize([768, 0], [170,140]).\r\n                        addSize([576, 0], [[510, 170], [468, 60], [300, 250], [300, 50], [320, 50], [320, 100]]).\r\n                        addSize([468, 0], [[468, 60], [300, 250], [300, 50], [320, 50], [320, 100]]).     \r\n                        addSize([320, 0], [[300, 250], [300, 50], [320, 50], [320, 100]]).\r\n                        addSize([0, 0], []).\r\n\t\tbuild();\r\n    googletag.defineSlot('\/6519473\/LUX-Content_Sidebar', [[510, 170], [300, 250], [468, 60], [300, 50], [320, 100], [170, 140], [320, 50], [230, 190]], 'div-gpt-ad-1570110319358-0').defineSizeMapping(mapping).addService(googletag.pubads());\r\n    googletag.pubads().enableSingleRequest();\r\n    googletag.pubads().collapseEmptyDivs();\r\n    googletag.pubads().setTargeting('Domains', ['UK']).setTargeting('Content_type', ['News']);\r\n    googletag.enableServices();\r\n  });\r\n\r\n    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570110319358-0'); });\r\n","advert_type_id":"2","File":[]}}]};
 increaseAdvertViews(adverts);
 </script>

<script type="text/javascript" src="/assets/js/news_details/left_sidebar_module_dynamics.js?v=1"></script><script type="text/javascript" src="/assets/js/my-proactive-tags.js?v=1"></script><script type="text/javascript" src="/assets/js/my-proactive-newsletter.js?v=5"></script><script type="text/javascript" src="/assets/js/jssocials-multiple.js?v=1"></script><script type="text/javascript" src="/assets/js/ribbon_actions/alert.js?v=1"></script><script type="text/javascript" src="/assets/js/ribbon_actions/bookmark.js?v=1"></script>
 
<script>
 (function (i, s, o, g, r, a, m) {
 i['GoogleAnalyticsObject'] = r;
 i[r] = i[r] || function () {
 (i[r].q = i[r].q || []).push(arguments)
 }, i[r].l = 1 * new Date();
 a = s.createElement(o),
 m = s.getElementsByTagName(o)[0];
 a.async = 1;
 a.src = g;
 m.parentNode.insertBefore(a, m)
 })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

 ga('create', 'UA-1840202-12', 'auto');

     ga('set', 'dimension1', '|story_id:906754|news/details|LON:JE.|8332|LON:OPM|3|');
 

 
 ga('send', 'pageview');

</script>


<div id="toast_wrap" class="alert" role="alert">
 <div class="alert-body">
 <p id="toast_message"></p>
 </div>
</div>

 

 <script src="https://code.highcharts.com/stock/highstock.js"></script>

<script src="https://code.highcharts.com/stock/indicators/indicators-all.js"></script>
<script src="https://code.highcharts.com/stock/modules/drag-panes.js"></script>

<script src="https://code.highcharts.com/modules/annotations-advanced.js"></script>
<script src="https://code.highcharts.com/modules/price-indicator.js"></script>
<script src="https://code.highcharts.com/modules/full-screen.js"></script>

<script src="https://code.highcharts.com/modules/stock-tools.js"></script>
 <script>
 let morningStarExchangeId = 151;
 let epic = 'JE.';

 displayCompanyChart(morningStarExchangeId, epic, 300);
 </script>


 </body>
</html>
